FANDOM


back to http://scratchpad.wikia.com/wiki/Sasecurity

Get Node working again Edit

{{{ 1) Make the changes in wiana that you need to fix the settings, so if this is for example a node that you need as a gateway but is set to "never gateway" then change that setting back and hit "Make changes" 2) Connect the node to an ethernet connection with dhcp server and an internet connection. Typically most adsl routers etc work like this by default. 3) Boot the node on the ethernet connection, if it doesn't check in and download the settings you want (due to its current configuration) then move on to step 4. 4) Login to the node via ssh, either over the ethernet if you know the dhcp address it has and you're on the same lan segment, or wirelessly using a laptop etc. 5) issue the command: factoryreset 6) The node should reboot, get a lease and internet connection from the ethernet port and check in a few times and then download the settings and then reboot as you wanted it to be. 7) If the node goes back to a 10.x.x.x address then just leave it to check in and it will pick up its 1.x.x.x address again. For info: Alternate methods would be to manually edit the /etc/wiana.settings file - not recommended unless you know exactly what setting you want to change and how to use the vi editor etc. Or if you had the "Local Web Admin Console" already installed, you could make whatever changes you needed there instead. }}}

Links Edit

* GetNodeWorkingAgain
* FactoryReset

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.