FANDOM



{{{

Are these the settings from wiana or from the node? Have you tested it with the DNS settings at default(which generally work whatever) Are you sure these settings are actually active? I would bring the box home and get it checkin in wired and check that it is meshed. Then unplug ethernet and reboot. If this behaviour persists then do 'factoryreset' and clone the node from the gateway, this generally fixes the more tricky problems that have no explanation!

    >I've checked the tunnel type and the wired captive portal settings and they
    >are as below.
    >TUNNELTYPE:IP
    >WIREDCAPTIVEPORTAL:N
    >
    >If it helps and if anyone has time, these are the settings for the node.
    >Thanks in advance.
    >Cheers
    >Mike
    >
    >
    >1.xxx.xxx.xxx@meshbox:~# cat /etc/wiana.settings
    >AAAANOREBOOT:Y
    >AAAAWIANALAUNCHTIME:1151510239
    >ALTITUDE:0.0
    >ALWAYSBLOCKNODES:
    >ATMEL:N
    >BIOSVGAMODE:788
    >BLOCKETHIN:N
    >BLOCKMEMBER:N
    >BLOCKOWNER:N
    >BLOCKPUBLIC:Y
    >BLUETOOTHADMINAUTONOTIFY:N
    >BLUETOOTHADMINMAC:
    >BLUETOOTHADMIN:N
    >BLUETOOTHAUDIO:N
    >BLUETOOTHCELLID:LocustWorld Mesh
    >BLUETOOTHDATA:N
    >BLUETOOTHFILESERVER:N
    >BLUETOOTHGPRS:N
    >BLUETOOTHGSM:N
    >BLUETOOTHLOCK:N
    >BLUETOOTHMESH:N
    >BLUETOOTHMODEM:N
    >BLUETOOTHMP3:N
    >BLUETOOTH:N
    >BLUETOOTHPHONEHANDOFF:N
    >BLUETOOTHPHONE:N
    >BLUETOOTHSMSHANDOFF:N
    >BLUETOOTHSMS:N
    >BLUETOOTHWEBCAM:N
    >CAPTIVEMODE:Auth
    >CAPTIVEPORTAL:C
    >CAPTIVESTYLE:wiana based
    >CAPTIVETIMEOUT:2
    >CCTVCAM:N
    >CELLID0:226
    >CELLID1:151
    >CHECKINPRIMARY:https://wiana.org:10443
    >CHECKINSECONDARY:https://europe3.wiana.org:10443
    >CLIENTFIREWALL:Y
    >COMPRESSGATEWAYTRAFFIC:N
    >CROSSMESHIPSEC:N
    >CROSSMESH:N
    >DEFAULTGATEWAYPROTOCOL:udp
    >DHCPNAKWRONGNETS:authoritative
    >DHCPRENEWTIMEOUT:200
    >DHCPSERVICE:Y
    >DIALAUTH:CHAP
    >DIALNUMBER:
    >DIALONDEMAND:N
    >DIALPASSWORD:
    >DIALUPBACKHAUL:N
    >DIALUPPORT:ttyS0
    >DIALUPTYPE:Analogue
    >DIALUSERNAME:
    >DISABLEETH:N
    >DNSCHAIN:Y
    >DNSSERVICE:Y
    >DNTESTING:N
    >EIGHTOTWOONEX:N
    >ESSID2:LocustWorld2
    >ESSID:Isola
    >ETHLOCALRANGE:1.2
    >ETHSPEED:10
    >ETHSPEEDSIZE:mbit
    >EXTERNALRADIUSSERVER:
    >FASTBOOT:Y
    >FASTERUPDATES:Y
    >FLASHPRESERVE:Y
    > ;FLASHTYPE:MeshAP 32
    >FORCEMII:
    >GATEWAYDNS:N
    >GENERALNOTES:Password = cypher
    >GUI:N
    >HOSTREMAP1:
    >HOSTREMAP2:
    >HOSTREMAP3:
    >HOSTREMAP4:
    >HOSTREMAP5:
    >HOSTROAMING:0
    >HYBRID:Y
    >INTERFACE1APC:N
    >INTERFACE1CHANNEL:6
    >INTERFACE1DIVERSITY:0.0
    >INTERFACE1MODE:infrastructure
    >INTERFACE1POWER:200mW
    >INTERFACE1WEPKEY:01234567890123456789123456
    >INTERFACE1WEP:N
    >INTERFACE2APC:N
    >INTERFACE2CHANNEL:6
    >INTERFACE2DIVERSITY:0.0
    >INTERFACE2MODE:ad-hoc
    >INTERFACE2POWER:auto
    >INTERFACE2WEPKEY:01234567890123456789123456
    >INTERFACE2WEP:N
    >INTERNALWATCHDOG:Y
    >IPSEC:Y
    >LATITUDE:0.0
    >LOCKTOGATEWAY:
    >LOGINATTEMPTEMAIL:
    >LOGINATTEMPTPATH:/tmp
    >LOGINATTEMPTSERVER:
    >LONGITUDE:0.0
    >MEMBERDOWN:1
    >MEMBERDOWNBURST:1
    >MEMBERDOWNBURSTSIZE:mbit
    >MEMBERDOWNSIZE:mbit
    >MEMBERUP:256
    &g t;MEMBERUPBURST:256
    >MEMBERUPBURSTSIZE:kbit
    >MEMBERUPSIZE:kbit
    >MESHANYESSID:N
    >MESHDOWN:1
    >MESHDOWNBURST:2
    >MESHDOWNBURSTSIZE:mbit
    >MESHDOWNSIZE:mbit
    >MESHHOSTMAPPING:N
    >MESHIPSEC:N
    >MESHMAX:20
    >MESHPORTMAPPING:N
    >MESHUP:1
    >MESHUPBURST:2
    >MESHUPBURSTSIZE:mbit
    >MESHUPSIZE:mbit
    >MESHWATCHDOG:N
    >MINSIG:1
    >MODETYPE:auto
    >MULTICAST:N
    >NATIPWORKAROUND:N
    >NODEDOWNSTREAMMAX:2048
    >NODEDOWNSTREAMSIZE:kbit
    >NODENAME:Isola_2
    >OWNERDOWN:3
    >OWNERDOWNBURST:3
    >OWNERDOWNBURSTSIZE:mbit
    >OWNERDOWNSIZE:mbit
    >OWNERUP:1
    >OWNERUPBURST:2
    >OWNERUPBURSTSIZE:mbit
    >OWNERUPSIZE:mbit
    >PCMCIA:N
    >PORT110:Y
    >PORT111:N
    >PORT21:Y
    >PORT22:Y
    >PORT23:Y
    >PORT25:N
    >PORT443:Y
    >PORT80:Y
    &g t;PORTREMAP1:
    >PORTREMAP2:
    >PORTREMAP3:
    >PORTREMAP4:
    >PORTREMAP5:
    >PPTP:Y
    >PREFERGATEWAY:
    >PREFERGATEWAY2:
    >PRIVACYCIPHER:301a0a535c148005991fe4250d50f1eb
    >PRIVACYCIPHERB:c478af070dba22ad9ebade7b9b2ce614
    >PUBLICDOWN:256
    >PUBLICDOWNBURST:512
    >PUBLICDOWNBURSTSIZE:kbit
    >PUBLICDOWNSIZE:kbit
    >PUBLICUP:128
    >PUBLICUPBURST:128
    >PUBLICUPBURSTSIZE:kbit
    >PUBLICUPSIZE:kbit
    >PUBLISHPOSITION:N
    >RADIUSLOCALINSERT:4340
    >RADIUSONLYLOCAL:Y
    >RADIUSREALMPREFIX2:bogus
    >RADIUSREALMPREFIX:HOMENET
    >REALUPLINKTESTHOST:
    >REALUPLINKTEST:N
    >RECORDLOGINATTEMPTS:
    >REVENUESHARING:N
    >ROOTPW:Rs6Xtlx4yhYf2
    >ROUTINGDOWN:128
    >ROUTINGDOWNBURST:256
    >ROUTINGDOWNBURSTSIZE:kbit
    >ROUTINGDOWNSIZE:kbit
    >ROUTINGUP:128
    >ROUTINGUPBURST:256
    >ROUTINGUPBURSTSIZE:kbit
    >ROUTINGUPSIZE:kbit
    >RUBBERBAND:N
    >SOFTBOOT:N
    >SPLASHHTMLINSERT:
    >SPLASHPRESERVE:Y
    >STATICETH0ADDRESS:
    >STATICETH0DNS:
    >STATICETH0GATEWAY:
    >STATICETH0NETMASK:
    >TICKETTIMEOUT:30
    >TIMEDIFFERENCE:2
    >TRAFFICOPTIMIZE:Y
    >TRAFFICSHAPING:Y
    >TRANSMITFRAGMENT:off
    >TUNNELTYPE:IP
    >UNBLOCKTHRESHOLD:86400
    >UNKNOWNDOWN:128
    >UNKNOWNDOWNBURST:1024
    >UNKNOWNDOWNBURSTSIZE:kbit
    >UNKNOWNDOWNSIZE:kbit
    >UNKNOWNUP:128
    >UNKNOWNUPBURST:1024
    >UNKNOWNUPBURSTSIZE:kbit
    >UNKNOWNUPSIZE:kbit
    >USEDYNAMICDNS:N
    >WALLEDGARDEN1:
    >WALLEDGARDEN2:
    >WALLEDGARDEN3:
    >WALLEDGARDEN4:
    >WALLEDGARDEN5:
    >WIREDCAPTIVEPORTAL:N
    >WIREDMAX:50
    >WIRELESSMAX:100
    >WIRELESSSENSITIVITY:1
    >WLAN0SPEED:6
    >WO RMHOLECAPABLE:N
    >WORMHOLEHUB1:
    >WORMHOLEHUBKEY1:defaultkey123
    >WORMHOLEHUBTYPE1:Internet
    >WORMHOLETRANSPORT1:udp

}}}


   >Make sure the repeater isn't using PPP tunnels. It should be using IP
   >tunnels
   >instead.
   >
   >Check you don't have wired captive portal enabled on the gateway node.
   > > I've got a bit of a funny and was wondering if anyone else has come
   > > across it.
   > >
   > > I have 2 nodes, one connected to a Satlynx (satellite) the other
   > > meshing with the gateway.  The gateway node checks in fine, the other
   > > node doesn't check in at all.
   > >
   > > I've pinged wiana.org from the node and the times are no different to
   > > the gateway (what is 2 ms when the ping time average is 1000ms+).  the
   > > signal strength between the nodes is about 104 - nice and strong.
   > > When I type in remotemanagement from the node, I get the following;
   > >
   > > HYPERLINK "mailto:1.xxx.xxx.xxx@meshbox"1.xxx.xxx.xxx@meshbox:~#
   > > remotemanagement
   > > Time cached
   > >
   > > Unknown result from wiana.org
   > > Trying secondary check-in point
   > > Time cached
   > >
   > > Unknown result from europe3.wiana.org
   > >
   > > I've followed the WIKI settings for an Aramiska satellite in that the
   > > gateway node has "Gateway use DHCP dns:" set to "Y" and "Daisy chain
   > > gateway's dns:" set to "Y" whilst the node has "Daisy chain gateway's
   > > dns:" set to "Y".


aldsj Edit

've checked the tunnel type and the wired captive portal settings and they are as below. TUNNELTYPE:IP WIREDCAPTIVEPORTAL:N

{{{

1.xxx.xxx.xxx@meshbox:~# cat /etc/wiana.settings
AAAANOREBOOT:Y
AAAAWIANALAUNCHTIME:1151510239
ALTITUDE:0.0
ALWAYSBLOCKNODES:
ATMEL:N
BIOSVGAMODE:788
BLOCKETHIN:N
BLOCKMEMBER:N
BLOCKOWNER:N
BLOCKPUBLIC:Y
BLUETOOTHADMINAUTONOTIFY:N
BLUETOOTHADMINMAC:
BLUETOOTHADMIN:N
BLUETOOTHAUDIO:N
BLUETOOTHCELLID:LocustWorld Mesh
BLUETOOTHDATA:N
BLUETOOTHFILESERVER:N
BLUETOOTHGPRS:N
BLUETOOTHGSM:N
BLUETOOTHLOCK:N
BLUETOOTHMESH:N
BLUETOOTHMODEM:N
BLUETOOTHMP3:N
BLUETOOTH:N
BLUETOOTHPHONEHANDOFF:N
BLUETOOTHPHONE:N
BLUETOOTHSMSHANDOFF:N
BLUETOOTHSMS:N
BLUETOOTHWEBCAM:N
CAPTIVEMODE:Auth
CAPTIVEPORTAL:C
CAPTIVESTYLE:wiana based
CAPTIVETIMEOUT:2
CCTVCAM:N
CELLID0:226
CELLID1:151
CHECKINPRIMARY:https://wiana.org:10443
CHECKINSECONDARY:https://europe3.wiana.org:10443
CLIENTFIREWALL:Y
COMPRESSGATEWAYTRAFFIC:N
CROSSMESHIPSEC:N
CROSSMESH:N
DEFAULTGATEWAYPROTOCOL:udp
DHCPNAKWRONGNETS:authoritative
DHCPRENEWTIMEOUT:200
DHCPSERVICE:Y
DIALAUTH:CHAP
DIALNUMBER:
DIALONDEMAND:N
DIALPASSWORD:
DIALUPBACKHAUL:N
DIALUPPORT:ttyS0
DIALUPTYPE:Analogue
DIALUSERNAME:
DISABLEETH:N
DNSCHAIN:Y
DNSSERVICE:Y
DNTESTING:N
EIGHTOTWOONEX:N
ESSID2:LocustWorld2
ESSID:Isola
ETHLOCALRANGE:1.2
ETHSPEED:10
ETHSPEEDSIZE:mbit
EXTERNALRADIUSSERVER:
FASTBOOT:Y
FASTERUPDATES:Y
FLASHPRESERVE:Y
FLASHTYPE:MeshAP 32
FORCEMII:
GATEWAYDNS:N
GENERALNOTES:Password = cypher
GUI:N
HOSTREMAP1:
HOSTREMAP2:
HOSTREMAP3:
HOSTREMAP4:
HOSTREMAP5:
HOSTROAMING:0
HYBRID:Y
INTERFACE1APC:N
INTERFACE1CHANNEL:6
INTERFACE1DIVERSITY:0.0
INTERFACE1MODE:infrastructure
INTERFACE1POWER:200mW
INTERFACE1WEPKEY:01234567890123456789123456
INTERFACE1WEP:N
INTERFACE2APC:N
INTERFACE2CHANNEL:6
INTERFACE2DIVERSITY:0.0
INTERFACE2MODE:ad-hoc
INTERFACE2POWER:auto
INTERFACE2WEPKEY:01234567890123456789123456
INTERFACE2WEP:N
INTERNALWATCHDOG:Y
IPSEC:Y
LATITUDE:0.0
LOCKTOGATEWAY:
LOGINATTEMPTEMAIL:
LOGINATTEMPTPATH:/tmp
LOGINATTEMPTSERVER:
LONGITUDE:0.0
MEMBERDOWN:1
MEMBERDOWNBURST:1
MEMBERDOWNBURSTSIZE:mbit
MEMBERDOWNSIZE:mbit
MEMBERUP:256
MEMBERUPBURST:256
MEMBERUPBURSTSIZE:kbit
MEMBERUPSIZE:kbit
MESHANYESSID:N
MESHDOWN:1
MESHDOWNBURST:2
MESHDOWNBURSTSIZE:mbit
MESHDOWNSIZE:mbit
MESHHOSTMAPPING:N
MESHIPSEC:N
MESHMAX:20
MESHPORTMAPPING:N
MESHUP:1
MESHUPBURST:2
MESHUPBURSTSIZE:mbit
MESHUPSIZE:mbit
MESHWATCHDOG:N
MINSIG:1
MODETYPE:auto
MULTICAST:N
NATIPWORKAROUND:N
NODEDOWNSTREAMMAX:2048
NODEDOWNSTREAMSIZE:kbit
NODENAME:Isola_2
OWNERDOWN:3
OWNERDOWNBURST:3
OWNERDOWNBURSTSIZE:mbit
OWNERDOWNSIZE:mbit
OWNERUP:1
OWNERUPBURST:2
OWNERUPBURSTSIZE:mbit
OWNERUPSIZE:mbit
PCMCIA:N
PORT110:Y
PORT111:N
PORT21:Y
PORT22:Y
PORT23:Y
PORT25:N
PORT443:Y
PORT80:Y
PORTREMAP1:
PORTREMAP2:
PORTREMAP3:
PORTREMAP4:
PORTREMAP5:
PPTP:Y
PREFERGATEWAY:
PREFERGATEWAY2:
PRIVACYCIPHER:301a0a535c148005991fe4250d50f1eb
PRIVACYCIPHERB:c478af070dba22ad9ebade7b9b2ce614
PUBLICDOWN:256
PUBLICDOWNBURST:512
PUBLICDOWNBURSTSIZE:kbit
PUBLICDOWNSIZE:kbit
PUBLICUP:128
PUBLICUPBURST:128
PUBLICUPBURSTSIZE:kbit
PUBLICUPSIZE:kbit
PUBLISHPOSITION:N
RADIUSLOCALINSERT:4340
RADIUSONLYLOCAL:Y
RADIUSREALMPREFIX2:bogus
RADIUSREALMPREFIX:HOMENET
REALUPLINKTESTHOST:
REALUPLINKTEST:N
RECORDLOGINATTEMPTS:
REVENUESHARING:N
ROOTPW:Rs6Xtlx4yhYf2
ROUTINGDOWN:128
ROUTINGDOWNBURST:256
ROUTINGDOWNBURSTSIZE:kbit
ROUTINGDOWNSIZE:kbit
ROUTINGUP:128
ROUTINGUPBURST:256
ROUTINGUPBURSTSIZE:kbit
ROUTINGUPSIZE:kbit
RUBBERBAND:N
SOFTBOOT:N
SPLASHHTMLINSERT:
SPLASHPRESERVE:Y
STATICETH0ADDRESS:
STATICETH0DNS:
STATICETH0GATEWAY:
STATICETH0NETMASK:
TICKETTIMEOUT:30
TIMEDIFFERENCE:2
TRAFFICOPTIMIZE:Y
TRAFFICSHAPING:Y
TRANSMITFRAGMENT:off
TUNNELTYPE:IP
UNBLOCKTHRESHOLD:86400
UNKNOWNDOWN:128
UNKNOWNDOWNBURST:1024
UNKNOWNDOWNBURSTSIZE:kbit
UNKNOWNDOWNSIZE:kbit
UNKNOWNUP:128
UNKNOWNUPBURST:1024
UNKNOWNUPBURSTSIZE:kbit
UNKNOWNUPSIZE:kbit
USEDYNAMICDNS:N
WALLEDGARDEN1:
WALLEDGARDEN2:
WALLEDGARDEN3:
WALLEDGARDEN4:
WALLEDGARDEN5:
WIREDCAPTIVEPORTAL:N
WIREDMAX:50
WIRELESSMAX:100
WIRELESSSENSITIVITY:1
WLAN0SPEED:6
WORMHOLECAPABLE:N
WORMHOLEHUB1:
WORMHOLEHUBKEY1:defaultkey123
WORMHOLEHUBTYPE1:Internet
WORMHOLETRANSPORT1:udp

}}}


Make sure the repeater isn't using PPP tunnels. It should be using IP tunnels instead.

Check you don't have wired captive portal enabled on the gateway node.

> I've got a bit of a funny and was wondering if anyone else has come > across it. > > I have 2 nodes, one connected to a Satlynx (satellite) the other > meshing with the gateway. The gateway node checks in fine, the other > node doesn't check in at all. > > I've pinged wiana.org from the node and the times are no different to > the gateway (what is 2 ms when the ping time average is 1000ms+). the > signal strength between the nodes is about 104 - nice and strong. > When I type in remotemanagement from the node, I get the following; > > HYPERLINK "mailto:1.xxx.xxx.xxx@meshbox"1.xxx.xxx.xxx@meshbox:~# > remotemanagement > Time cached > > Unknown result from wiana.org > Trying secondary check-in point > Time cached > > Unknown result from europe3.wiana.org > > I've followed the WIKI settings for an Aramiska satellite in that the > gateway node has "Gateway use DHCP dns:" set to "Y" and "Daisy chain > gateway's dns:" set to "Y" whilst the node has "Daisy chain gateway's > dns:" set to "Y". > > What have I missed? > Cheers > Mike


asdfasfasfs Edit

Check you have 'box function' set to 'auto detect' also you have no StaticIp settings or it will try to be a RouTer.

*GatewayTunnel set to IP in order for the first repeater to work! Older builds from 2005 did not have this by default.

regards

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.