FANDOM


back to http://scratchpad.wikia.com/wiki/Sasecurity


Just will not mesh Edit

Try locking it to one gateway, we have seen this behaviour and this fixed it!

I have a node that will just not mesh.

I have go through all the settings on my other nodes and all looks the same. If I give it a ADSL feed its fine and will mesh with all my other nodes, however its when I remove the feed it has a problem.

I remove the ADSL feed, re boot the unit. I then log in and run Reporter, this come up with Searching for a gateway to use, then found gateway, but it will not mesh with it, it just keeps coming up with Acquiring gateway, but will not log on to it.

I have run broadunblock, doubleunblock and unblocknode all with no difference, its going my head in. Make sure it's not setup to "always gateway", either be "never gateway" or "auto-detect". Also, make sure the StaticIp is not set as that will make it think it's a gateway.

> I have a node that will just not mesh. > I have go through all the settings on my other nodes and all looks > the same. If I give it a ADSL feed its fine and will mesh with all > my other nodes, however its when I remove the feed it has a problem. > I remove the ADSL feed, re boot the unit. I then log in and run > Reporter, this come up with Searching for a gateway to use, then > found gateway, but it will not mesh with it, it just keeps coming > up with Acquiring gateway, but will not log on to it. > I have run *broadunblock*, *doubleunblock and **unblocknode *all > with no difference, its going my head in.

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.